Performance issues

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Nov 22, 2022 - 16:32 CET

Monitoring

Problem was fixed, continue to monitoring our infrastructure.
Posted Nov 22, 2022 - 16:09 CET

Investigating

Experiecing performance problems. Working with high priority to solve it.
Posted Nov 22, 2022 - 15:47 CET
This incident affected: GAIA Web application.