Partial unavailability of GAIA applications and integrations due to outages on Microsoft Azure

Incident Report for GAIA

Resolved

GAIA applications are fully functional. Issues on Microsoft Azure have been resolved.
Posted Jul 31, 2024 - 00:07 CEST

Monitoring

GAIA applications are stabilized with temporary fixes.
We are waiting for a resolution on the Microsoft Azure side to fully resolve the issues.
Posted Jul 30, 2024 - 17:09 CEST

Identified

We are experiencing timeout issues in our applications linked to current Microsoft Azure outages
Posted Jul 30, 2024 - 15:29 CEST
This incident affected: GAIA Web application.