Issues with database

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Jul 28, 2022 - 13:49 CEST

Identified

We are currently facing problems with the database. We are working on a solution with high priority.
Posted Jul 28, 2022 - 13:25 CEST
This incident affected: GAIA Web application.