Geocoding errors

Incident Report for GAIA

Resolved

Issues with Geocoding and Customer portal was fixed.
Posted Dec 09, 2021 - 12:36 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 09, 2021 - 10:28 CET

Identified

We are facing issues with geocoding.
Issue is not affecting planned routes.
We have already found the problem and are working on fixing it.
Posted Dec 09, 2021 - 10:22 CET
This incident affected: Client portal (Client portal web application) and Geocoding.