All GAIA services are now fully operational. The Microsoft Azure related issue has been resolved, and no further disruptions have been observed on our side. Our team is actively working to mitigate the impact of the outage while continuing to monitor system stability and performance.
Posted Oct 29, 2025 - 23:27 CET
Monitoring
Microsoft has reported an issue affecting the Azure Front Door service. You can track the progress directly on Microsoft’s status page: https://azure.status.microsoft/ We continue to monitor the situation closely and will share an update once Microsoft confirms the complete resolution of the issue.
Posted Oct 29, 2025 - 18:09 CET
Identified
Due to ongoing issues with Microsoft Azure, some GAIA system requests may be delayed or temporarily fail to process correctly. We are closely monitoring the situation and will be able to fully restore normal operation once Microsoft resolves the issue.
Posted Oct 29, 2025 - 17:16 CET
Investigating
We are investigating an issue that is causing partial outages in the GAIA system. The incident appears to be related to Microsoft Azure services. Updates will follow as soon as more information is available.
Posted Oct 29, 2025 - 17:11 CET
This incident affected: GAIA Web application and GAIA API.