Performance issues

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Nov 22, 2022 - 15:02 CET

Monitoring

Issues with performance was solved. We are continue to monitoring our systems.
Posted Nov 22, 2022 - 14:34 CET

Identified

We are experiencing performance issue and working on solution.
Posted Nov 22, 2022 - 14:04 CET
This incident affected: GAIA Web application and GAIA API.