Partial outage on 3rd party provider services

Incident Report for GAIA

Resolved

Incident on our provider side was solved.

More info here https://status.azure.com/en-us/status/history/
Posted Jun 14, 2022 - 14:52 CEST

Monitoring

Problem on partner side should be fixed. We are monitoring situation.
Posted Jun 14, 2022 - 12:12 CEST

Identified

Our partner already identified problem and works on fix.
Posted Jun 14, 2022 - 12:01 CEST
This incident affected: GAIA API.