API response

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Oct 10, 2022 - 15:12 CEST

Update

Issue with API fixed.
We are continuing to monitor for any further issues.
Posted Oct 10, 2022 - 11:29 CEST

Monitoring

We have stabilized the situation and continue to monitor our systems.
Posted Oct 10, 2022 - 11:15 CEST

Investigating

We are currently facing longer respones on our API.
From time to time it may happen that your order is not transfered.

We are working on solution with highest priority.
Posted Oct 10, 2022 - 10:15 CEST
This incident affected: GAIA API.