GAIA API Errors

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Jan 21, 2024 - 12:54 CET

Update

Unscheduled orders are now being gradually scheduled. We estimate the resolution of the issues within 30 minutes. Thank you for your patience, and we apologize for any inconvenience caused.
Posted Jan 21, 2024 - 10:43 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 08:55 CET

Investigating

We have recorded errors on the GAIA API. We are working on fixing them. Thank you for your patience
Posted Jan 21, 2024 - 07:00 CET
This incident affected: GAIA API.