Offline message

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Feb 01, 2023 - 13:18 CET

Identified

We are experiencing minor issues related to the cache in GAIA admin. Users are occasionally getting the message Offline.
Posted Feb 01, 2023 - 12:14 CET
This incident affected: GAIA Web application.