Vendor issues

Incident Report for GAIA

Resolved

Our vendor solved issues on their side.
For more information about incident see https://status.azure.com/en-us/status/history/
Posted Jan 25, 2023 - 12:38 CET

Monitoring

Monitroing vendor's status
Posted Jan 25, 2023 - 11:48 CET

Identified

Our system provider facing problems with networking.
From time to time you can get error message in GAIA admin.
We are still monitoring the situation.
Posted Jan 25, 2023 - 11:42 CET
This incident affected: GAIA Web application.