Major outages

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Oct 20, 2023 - 12:04 CEST

Monitoring

Gradually, the situation is normalising. Most services should work smoothly.
Posted Oct 20, 2023 - 10:54 CEST

Investigating

There is a major outage of an external service, so more services are currently limited. Some features may be slowed.
Posted Oct 20, 2023 - 10:01 CEST
This incident affected: GAIA Web application.