Peformance & Connection issues.

Incident Report for GAIA

Resolved

Our supplier has stabilised its services.
GAIA and our APIs work in standard condition.
Posted Sep 05, 2022 - 17:21 CEST

Identified

Our vendor is facing connection issues. We are monitoring situation.
Posted Sep 05, 2022 - 13:57 CEST
This incident affected: GAIA Web application and GAIA API.