Performance issues

Incident Report for GAIA

Resolved

Issues with performance are solved.
Posted Jul 15, 2022 - 15:08 CEST

Identified

We are currently facing performance issues. We are working with high priority on solution.
Posted Jul 15, 2022 - 15:02 CEST
This incident affected: GAIA Web application and GAIA API.