Peformance & Connection issues

Incident Report for GAIA

Resolved

This incident has been resolved.
Posted Sep 07, 2022 - 22:14 CEST

Monitoring

Connection issues no longer occur. We are monitoring situation.
Posted Sep 07, 2022 - 18:39 CEST

Investigating

Our vendor is facing connection issues. We are monitoring situation.
Posted Sep 07, 2022 - 18:38 CEST
This incident affected: GAIA Web application and GAIA API.