3rd side partner issues

Incident Report for GAIA

Resolved

Our provider solved issue on their side.
Posted May 30, 2022 - 13:18 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 30, 2022 - 11:37 CEST

Identified

We are currently facing performance issues of our provider.
Posted May 30, 2022 - 11:37 CEST
This incident affected: GAIA API.